Item Posts    Sort Order

Long Hard road...

 
bigronsoutho
I love my Chevy Chevette!
Posts: 5
Joined: 12/13
Posted: 12/06/13 12:00 PM

Bought a 94 Gmc 4 wheel,new tranny but needed motor-had a older(85) crate 350 on a stand in the garage so together they went.Converted intake manifold for the different angle center bolts and leveled the top surface of the intake for level torque down.Intake manifold gaskets are the same except for blocked off cooling passages in the rear.Intake same except for center bolt angle (converted now) and no egr port (factory)Motor started in less than 3 seconds 1st time.Lacks power on interstate and coughs couple times when warming up.8-9 mpg. Really can't use overdrive,loose too much speed on hills.
    Put new,brake hydraulic,exhaust,tires,front suspension repaired,love the truck,just brought it back from the dead...
    2 shops gave truck back-all checks out
    Last shop really checked things out- solid truck-intake manifold can't be converted,need one for the old style heads,they talked to a guy who said he has fixed 30 or more- need tbi manifold for old style head.
    Is this true???
    Need some help...
    Big Ron  

Post Reply
bigronsoutho
I love my Chevy Chevette!
Posts: 5
Joined: 12/13
Posted: 03/12/14 10:44 AM

Found the problem...after the last vacuum check in garage w/brake clean I went old school, by ear advanced the timing. First advance test drive truck ran better,actually took hills good and accelerated at a good clip.Took back to the garage and advanced timing again, test drive was much better...almost flat road,30 mile per hour,floored the throttle and front end suspension came up,rear squatted down,lost traction and kicked sideways a few inches before taking off very quickly.Gas mileage now between 11 & 12 mpg(40% increase),not done w/timing by ear just winter in Nebraska,maybe tomorrow...Smile
People asked me why this worked...I think older motors come from factory w/advanced timing,cam grind set up for advanced timing so I gave it advanced timing, computer adjusts timing after initial set up so I did it and it worked. Thanks to everyone for their help, just passing along what I found.
Big Ron  

Post Reply
TO TOP