Ad Radar
Item Posts    Sort Order

my 262 idles rough

 
cruisebutton
I love my Chevy Chevette!
Posts: 4
Joined: 08/13
Posted: 08/17/13 01:34 AM

I can run the truck hard under a load but it wont idle, but if you shut it off and let it set a couple minutes it will start and idle fine until you put it under a load again and it wont idle again. Any ideas?  

Post Reply
waynep712222
V-6 Camaros rule!
Posts: 122
Joined: 03/13
Posted: 08/17/13 10:03 AM

good call on the power brake booster perhaps causing an issue..
can you give us some info on your truck.

there have been 4.3/262 V6 motors with feed back carbs... with throttle body fuel injection, with vortec fuel injection.. with port fuel injection..

i and others will have some ideas of what to look for..  

Post Reply
waynep712222
V-6 Camaros rule!
Posts: 122
Joined: 03/13
Posted: 08/17/13 10:19 AM

if you have TBI.. throttle body fuel injection...

engine off.. air cleaner assembly off..   grab the throttle lever.. open it slightly..

see if the shaft wiggles around in the throttle body while its open part way..

this test cannot be done with the throttle closed as the throttle blades are holding the shaft off to the side.. the wear will look like this..

( O)  (O )  you can see it move  when the throttle is open..

an unworn throttle shaft bore would be nice and tight.. (O)

what happens is the wear allows the throttle to close to slightly different angles each time...  because the throttle position sensor is at the far end of this shaft..

the minimum throttle position sensor minimum voltage is different each time you close the throttle..   if the voltage varies any each time the throttle is closed.. the computer will not know if you really have your foot off the throttle and won't set the fuel injection programming back to idle fuel trim..

throttle bodies can be rebushed.. some carb shops can perform this.. i worked in a machine shop.. so i have enough tools to do my own.. so i can describe it..

if you had a scan tool..

you would look at the live data stream..

TPS voltage returns to the exact same fraction of a volt. and less than 1.0 volts at idle..

Idle air counts..  IAC.. between 20 and 50 at idle.. warmed up...

fuel injector pulse width.. at idle.. 1.2 to 1.4MS  milliseconds..

engine coolant temp warmed up 190 to 220F with a scan tool .. not the dash gauge. the dash gauge comes from a different sensor that is not involved with the fuel injection on most models before 1998.

can you run a voltage drop test for me with your digital volt meter...

engine running.. headlights on.. digital meter set to 20 volts DC.

1. Negative battery post to the positive battery post.. 14.1 to 14.8 volts

2. Negative battery post to the engine block.. 0.04 volts DC max.

3. Negative battery post to the body.. 0.02 volts DC max

4. Engine block to the body.. 0.02 volts DC max..

if you get above these 0.04 or 0.02 volts DC readings.. clean the ground cables between those parts...

this test takes only a minute to run.. and will solve many issues..

please also verify that the ground connection from the fuel injection harness to the front top of the intake and to the back of the cylinder heads is properly installed.. tight.. and clean..  

Post Reply
cruisebutton
I love my Chevy Chevette!
Posts: 4
Joined: 08/13
Posted: 08/18/13 06:24 PM

Its a tbi and I have tried the plugs/wires/fuel filter and the fuel jets but I think I may have found the problem.....(air filter)...I took it out and the truck runs better but I will be checking the tbi shaft to see if there is any free play. I really want to thank you all for the response with my problem. I will check back here to see if the break canister was the problem you were having. My monte carlo ran like a monster until the canister started leaking....found it with wd40 while the car was running...just sprayed it on the canister and the motor reved. got one from a junk yard for $5.00
Thank's again  

Post Reply
98LS1FlawleSS
I love my Chevy Chevette!
Posts: 16
Joined: 08/13
Posted: 08/22/13 08:18 AM

Glad to see you were able to pinpoint the problem!  

Post Reply
cruisebutton
I love my Chevy Chevette!
Posts: 4
Joined: 08/13
Posted: 08/30/13 12:25 AM

I have changed (EVERYTHING) dist cap/plugs/wires/egr/pcv/iac/air filter/tps/coil and fuel filter. it's a tbi and it still idles so rough it dies. It will accelerate like a v8 but it wont idle. I have no clue what to even look for anymore. My hopes of fixing it are turning more to thoughts of arson, and not for the money.....just to get rid of it. I'm at a loss. I can drive it down the road just fine...even pass with no problem but don't stop at a stop sign without feathering the throttle or it will die and it has a heavy gas smell when it idles rough, like it's not burning the gas but the slightest touch on the throttle and it revs right up. The motor was just rebuilt and has new everything internal. It does not miss a beat during acceleration.   Please try to think of something I have overlooked.  

Post Reply
waynep712222
V-6 Camaros rule!
Posts: 122
Joined: 03/13
Posted: 08/30/13 07:42 AM

that s an accurate description of a worn throttle shaft bore....


go back to my post above...

or engine off.. grab the throttle lever.. open the throttle slightly...

wiggle it.. does the shaft move in the bore front and back??? (O ) ( O) this will cause your issue...

this article touches on the wear issue..


http://www.chevyhiperformance.com/techarticles/148_0401_factory_tbi_system_install/viewall.html


there is more...  

Post Reply
waynep712222
V-6 Camaros rule!
Posts: 122
Joined: 03/13
Posted: 08/30/13 07:54 AM

there are other things... that can cause issues....

check back later.. i will put it together..  

Post Reply
TO TOP