Ad Radar
Item Posts    Sort Order

2007 headlight issues.

 
Chevykid007
I love my Chevy Chevette!
Posts: 3
Joined: 09/13
Posted: 09/24/13 02:09 PM

My head lights will not turn on after the car gets hot. I have to drive 15 miles in order for something to cool down then the lights turn on.??? I heard it may be the mother board on the fuze box in the engine compartment has a short in it. Any suggestions before I drop a whole lot of cash into this issue.  Frown  

Post Reply
Chevykid007
I love my Chevy Chevette!
Posts: 3
Joined: 09/13
Posted: 09/24/13 02:10 PM

Tw you can reply or email me with your ideas. Any help is so much appreciated. Thank you

chevykid007@gmail.com  

Post Reply
waynep712222
My first time was in a Chevy
Posts: 129
Joined: 03/13
Posted: 09/24/13 07:58 PM

first thing...  lets work from the CHEEP side of the car repair system.. and the side that is usually the issue.. the grounds and the power connections..

why... if your drill won't work at the end of the extension cord... do you buy a new drill. or do you plug the extension cord back into the wall were it got knocked out of the outlet..  see my thinking..

do you have a digital volt meter... hand held..these are about 20 bucks..
Harborfreightvoltmeter37772



do you have a stainless steel wire tooth brush
..about 4 bucks at most hardware and paint stores..
Stainlesssteeltoothbrush2

i am taking that you have some tools to access get into these areas and count the wires .. remove the fastener. wire brush both sides of each ring terminal and clean the mounting location and the underhead side of the fastener.  so you have a good connection..

now... if anything looks like this. .. don't go any farther until you have fixed this properly..  hot water will do amazing things to a situation like this..
don't use baking soda as that can damage the battery if it gets inside.. and it can.. trust me on that..

Corrsionbatterywontstart Zpsae49cdcb  

Post Reply
waynep712222
My first time was in a Chevy
Posts: 129
Joined: 03/13
Posted: 09/24/13 08:21 PM

since these cars have both headlights and daytime running lights as i understand..

lets look at the wiring diagrams...

here is the headlights with daytime running lights diagram

2007 Corvetteheadlightdrldiagram Zps187ceb23

and here is the headlights wiring diagram...

2007 Corvette Headlightsdiagram Zps601fe371

now since you describe the headlights NOT turning on.. until you have driven it for a while.. there could be several issues.

lets start with the ground locations...

see G201.. that's the left door jam.. and panels will have to come off to access that usually.. so under the hood we go..  because G201 is connected to the battery thru G104 on the frame rail..

sorry.. i don't have a 2007 to show pictures of.. if you could snap a few photos.. and upload them to photobucket.. that would be great as that would help other forum members also..  

Post Reply
waynep712222
My first time was in a Chevy
Posts: 129
Joined: 03/13
Posted: 09/24/13 08:39 PM

here is where G201 is attached to the left side door jam..

2007 Corvette G201 Zpsc0cce5d1

but.. the connection to the battery from the body is G104 below..

2007 Corvette G104 Zpsa04d53bc


here is where G101 and G102 are connected at the top of the frame rails on either side of the engine..

2007 Corvette G101 G102 Zps76aa0f3a

so you will want to fin the G104 location on your car..

count the number of wires attached to it.. or photograph it.. so you know...

take the bolt or nut off.. take the ring terminals off and wire brush each side..  wire brush the mounting areas.. the under side of the bolt or nut head.. the threads.. so when you count the wires and reinstall them.. its a proper contact...  with no resistance in it..  

Post Reply
waynep712222
My first time was in a Chevy
Posts: 129
Joined: 03/13
Posted: 09/24/13 08:50 PM

now.. why the volt meter ???

run this 2 minute test first..

engine running.. headlights on if possible.. if not turn on other power using devices like defroster blower to a medium setting.. does not have to be hot..

digital volt meter  set to 20 volts DC..

1.  Negative battery post to the positive battery post..  14.1 to 14.8 volts is expected..

2.  Negative battery post to the engine.. something not made out of plastic..  0.04 volts DC MAX..

3.  Negative battery post to the body... 0.02 volts DC MAX..

4.  engine block to the body/chassis.. 0.02 volts DC MAX..

you are going to have to trust me on this.. it has fixed so many cars by identifying the loose ground connections.. even when they are bolted down tight..

test 1 shows that the battery is getting proper charging voltage...

test #2 shows the  connection between G106 and the negative battery are in good shape...

test #3 shows that the connection between the negative battery post and the chassis thru G104 are in good shape...

test #4... shows that the ground connection between G106 and the body perhaps at G104 are in good shape..

all this can be done in under a minute with practice..

give it 4 minutes to get the volt meter.. get the engine running.. open the hood and run the test..

please post results by number

1...

2...

3...

4...

and 0.00 on test 2, 3, or 4 is a NON test.. try somewhere else to test..

2007 Corvette G106 Is 21 Zps3ed74625


and just to throw it in.. here is G202.. in the passenger side door jam...

2007 Corvette G202 Zpsb1bad362

there are more locations around the car.. including back from the transmission support to the body.. and a bunch of others...  

Post Reply
waynep712222
My first time was in a Chevy
Posts: 129
Joined: 03/13
Posted: 09/24/13 08:58 PM

and to not confuse the issue.. all of the above mostly check the Negative side of the system.. but electrons flow from negative to positive...

if you have a bad ground.. you won't have enough electrons to operate the circuit..

you could also have dirty contacts inside the ignition switch..  that is a C5 and some C6 cars have as an issue..  and a test.. disconnect the battery with the engine off of course.. your 2007 uses a rocker switch in the dashboard... hmm..

with the battery disconnected.. cycle the ignition key from off to start and back to off perhaps 100 times..

then reconnect the battery.. and try the various systems.. the contacts are spring loaded and NOT wiping.. so carbon builds up and holds them open.. the rapid closing of them without the current flowing thru can clean them slightly.. there is an article online about cleaning and bushing the silver contacts in C5 and C6 ignition switches..

you can check this by using your volt meter and checking for power at the various fuses as you cycle the key on off on off on.. several times.. its a switch.. it should not be delayed..

you might still try this trick...

as for which fuses to check.. look at your owners manual.. identify which fuses are for which circuit..


you can also run a voltage drop test..  from the positive battery post .. to the  various fuses in the fuse and relay boxes..

there have been power wires that feed the relay boxes come loose.. and the voltage drop will show an issue in seconds..  

Post Reply
Chevykid007
I love my Chevy Chevette!
Posts: 3
Joined: 09/13
Posted: 09/27/13 12:01 AM

I would like to thank each of you for responding to my post.  Funny you mention the negative ground being an issue. When the car is cold the lights turn on perfectly. I can drive it all day but once I stop and shut it down the lights go into fail mode until i drive another 15 miles down the road, then they pop back on.  I have also recently had a light in the dash that says battery voltage HIGH.  When this happens it shuts down the radio and the air conditioner for a few seconds then kicks back on.  ??????   Not even the Chevy dealership could figure out my problem, Thanks  Chevykid Forever.   Grin  

Post Reply
waynep712222
My first time was in a Chevy
Posts: 129
Joined: 03/13
Posted: 09/27/13 12:16 AM

please post what you find...

take pictures.. upload them to photobucket and paste the links here..

run the voltage drop test first..

that will tell you in under 5 minutes where the problem is..

i drop thru this forum several times a day...

so post what you find either way. post results.. i can decipher them..

please be careful working around the various battery systems.  

Post Reply
pepsi1
V-6 Camaros rule!
Posts: 83
Joined: 01/12
Posted: 10/06/13 03:42 PM

What you may want to do is purchase one of the cheap cooling fans we use in our race cars in the summer when it gets very hot.

I would turn it on to the fuse panel before you make your usual trip. Make sure the air circulates and doesn't dead head against something i.e. the dash. Then go on your trip. If you can use your lights I would say you have the problem. Now what to do about it? The problem could be the mother board, or wire connection.

  Its cheaper then spending the money on the mother board, and then finding you have the same problem. I would spend $10 rather then ***
GOOD LUCK....

Bob  

"NO RICE BURNERS ALLOWED"  

Post Reply
TO TOP