12
Item Posts    Sort Order

95 Starts fine, chokes when accelerated cold, accelerates fine @143deg

 
Teal95C4
I love my Chevy Chevette!
Posts: 7
Joined: 09/13
Posted: 09/23/13 04:46 PM

Okay, got the readings.
1. Pigtail is 5.0V on one lead and Ground on the other.
2. Old CTS reads 2.467K ohms at room temp.
3. New CTS reads 437 ohms at 165 degrees.
All good...
So far, the only thing that looks bad is the fact that the temp doesn't rise to 266 degrees when the CTS is disconnected.  

Post Reply
waynep712222
My first time was in a Chevy
Posts: 129
Joined: 03/13
Posted: 09/23/13 07:57 PM

does the car run now with the new coolant temp sensor??


you will need to figure a way to clear the codes from the computer for the system to relearn to run ...

usually disconnecting the battery will do the trick..  sometimes it won't..


since you have a digital volt meter.. can you do me a favor..

take 2 minutes if the engine starts and run a voltage drop test to prove the grounds are intact...

engine running.. headlights on.. digital volt meter set at 20 volts DC..

1.  Negative battery bolt head to the positive battery cable bolt head.. 14.1 to 14.8 volts DC is expected..

2.  Negative battery bolt head to the to the Engine block.. or intake.. 0.04 volts DC max..

3.  Negative battery bolt head.. to a chassis component.. like the brake booster bracket.. 0.02 volts DC..

4.  Engine block to the booster bracket or where ever you see a good body ground area... 0.02 volts DC..

this is the first part of several tests and i have fixed hundreds of cars with it.. it shows me the areas the ground connections are NOT working properly...

if you get more than the 4/100 or 2/100 of a volt on 2, 3 or 4.. you have found an issue between those parts that needs looking into..

i found a 98 chevy truck that ate batteries.. ate alternators.. ran horrible..

test 1 was 13.6.. too low... 2 was 1.2.. too high.. 3.. was 1.1 too high.. and 4.. between the engine and the body was 8.5 volts..  this was on the ground side.. between the engine and the body.. and the wires looked good.. just covered with grease...  i cleaned all the grounds i could find...  it quit eating alternators, quit killing batteries.. and ran so much better you would not believe it..


end edit...check PM. above right ..  

Post Reply
waynep712222
My first time was in a Chevy
Posts: 129
Joined: 03/13
Posted: 09/23/13 08:33 PM

0900C1528008fd9d  

Post Reply
waynep712222
My first time was in a Chevy
Posts: 129
Joined: 03/13
Posted: 09/23/13 08:37 PM

check messages above right..  

Post Reply
12
TO TOP