Item Posts    Sort Order

350 pops through carb every 2 seconds

 
jacktus
I love my Chevy Chevette!
Posts: 2
Joined: 08/13
Posted: 08/24/13 09:05 AM

Hey everyone! New to the forum here. I've got a 355 with Holley 600 cfm, mad 6al ignition box and distributor. It started popping through the carb every 2 seconds. It is very rhythmic. My header coming off of cylinder 5 is not getting hot enough to melt a plastic pen. If I take the plug wire off of the distributor it stops popping. I changed to plug just because I had one and that didn't fix anything. Anyone have any ideas? I'm pulling my hair out over this. Thanks !  

Post Reply
waynep712222
I have an SS396 tatoo
Posts: 251
Joined: 03/13
Posted: 08/24/13 09:39 AM

you could have a rocker arm that has failed / fallen over/ bent a pushrod.   and is not opening probably the exhaust valve..

or you have burned an intake valve ...


you could also have a worn valve guide that allows the valve stem to wiggle around....

this will result in eaten away valve seats..


if when you pull the valve cover off.. and the pushrods and rocker arms are all intact..  check for broken valve springs also..

readjust the valves.. start with just the ones on the effected cylinder.. loosen slightly. before you readjust..

you may want to examine the rocker arm movement with the engine idling.. make sure you don't have a cam that has gone flat..

you can tell by looking at the amount of movement..  you can also look at the push rod.. it should slowly spin and stop.. spin and stop..

if it spins really really fast.. or it spins back and forth..  you could have a cam either failing or has gone flat..

you may also want to perform a compression test on the engine..  to check for low compression in the effected cylinder..

you can disable the ignition system and crank the engine.. listening for changes in speed as the engine cranks...      rrrrrrrrrrrr R rrrrrrrrrrrr R  rrrrrrrrr... you can hear the engine speed up when the low cylinder is on the compression stroke..


you will want to clean the bottom of your engine oil pan.. clean your drain pan..  drain your oil..  check the oil with a magnet in a plastic bag.. see if any metal is picked up.. you may also want to install a magnetic drain plug...  

Post Reply
redneckjoe69
I mow my lawn and find Chevys
Posts: 2337
Joined: 03/10
Posted: 08/24/13 12:03 PM

possible stuck intake valve?

  do a compression check.  might tell ya something?  

Post Reply
76Skylark
Big Block power for the win
Posts: 868
Joined: 12/11
Posted: 08/24/13 12:25 PM

I bought A Suburban doing that once, couldn't wait to get it off the Lot....  yanked the Valve cover Tightened the rocker(cam wiped a lobe) drove it for most of a year. Great truck!  

Post Reply
76Skylark
Big Block power for the win
Posts: 868
Joined: 12/11
Posted: 08/24/13 12:26 PM

I bought A Suburban doing that once, couldn't wait to get it off the Lot....  yanked the Valve cover Tightened the rocker(cam wiped a lobe) drove it for most of a year. Great truck!  

Post Reply
jacktus
I love my Chevy Chevette!
Posts: 2
Joined: 08/13
Posted: 08/24/13 06:03 PM

Sorry guys it was raining here all day. Just got around to pulling valve cover off. Found the intake valve stuck, the pushrod bent/stuck and valve spring in 3 pieces....will post pictures as soon as I figure out how. Thanks for all of the help. Off to jegs to do some shopping!  

Post Reply
waynep712222
I have an SS396 tatoo
Posts: 251
Joined: 03/13
Posted: 08/26/13 08:16 PM

upload images to an image hosting site..


photobucket..  tinypic works also..  paste links here from the images.. sometimes they will show up.. sometimes one needs to be slightly creative..  

Post Reply
diesel37
I love my Chevy Chevette!
Posts: 5
Joined: 08/13
Posted: 08/29/13 05:25 PM

sounds like a bent push rod or a wiped out cam lobe  

Post Reply
TO TOP