Ad Radar
Item Posts    Sort Order

700R4 Transmission Problems

 
rrh1420827
I love my Chevy Chevette!
Posts: 1
Joined: 07/13
Posted: 07/03/13 06:19 PM

I have a 94 Chevy Truck. The Transmission slips bad when cold when first engaged. I fact it slips so bad that the truck won't move until it warms up. After it gets moving it seams to work fine. Can any give me an idea on whats wrong. I hope the repair can be made with removing the tranny It is a 4x4 and that means the transfer case has to be dropped first.

Thanks

Rick  

Post Reply
68scott385
I mow my lawn and find Chevys
Posts: 1994
Joined: 10/09
Posted: 07/03/13 11:16 PM

Can I assume you have checked the fluid level to make sure it's full?

Is the transmission original to the truck?

The last year for the 700r4 designation was 1993, 1994 was the first year of the 4L60e. "Slips when cold" is not one of the diagnostic conditions in the ATSG tech manual.

The in vehicle serviceability is limited. Have/can you check the line pressures? The port for checking pressure is above the manual shift shaft on the left side of the transmission. You'll need a gauge that is capable of 300psi to safely check the line pressures.

These checks are for the 4L60e transmission.

Slips in 1st gear
 1) Valve Body
   a) 1-2 accumulator valve stuck
   b) face not flat, damaged lands or interconnected passages
   c) spacer plate or gaskets incorrect, mispositioned, or damaged
 2) 1-2 Accumulator Assembly
   a) porosity in piston or 1-2 accumulator cover and pin assembly
   b) damaged ring grooves on piston
   c) piston seal missing, cut, or damaged
   d) valve body to spacer plate gasket at 1-2 accumulator missing or damaged
   e) leak between piston and pin
   f) broken 1-2 accumulator spring
 3) 2-4 Servo Assembly
   a) 4th servo piston in backwards

There are more checks in the "Slips in 1st Gear" section but they all require transmission disassembly.  
68scott385 68scott385 68scott385

Post Reply
skyeking
I mow my lawn and find Chevys
Posts: 2738
Joined: 08/09
Posted: 07/05/13 04:57 PM

Hi there,
have you an trans oil filter that could need servicing??.  
skyeking

Post Reply
jokerZ71
I love my Chevy Chevette!
Posts: 22
Joined: 05/13
Posted: 07/07/13 08:42 AM

Actually 93 was the 1st year the 4L60E was used in GM trucks.94 was the 1st year for cars.Year models 93 & 94 are interchangeable.95 is a stand alone year.96,97,98 are also interchangeable.Unless someone went to a lot of trouble to install a 700R4,you do have a 4L60E.Besides checking fluid level,the best approach would to have the trans scanned for codes.Your problems could range from a bad pump,internal leaks,sticking solenoids,or,wire issues internal or external.The truck could be trying to take off in a higher gear causing it to appear to be slipping.A quik scan could save you a lot of trouble & money.  
97 Z71 extended cab,5.7,4L60E,285/75-16,American Outlaw Buckshot Wheels.528,000 miles.

Post Reply
pepsi1
I mow my lawn and find Chevys
Posts: 1718
Joined: 09/11
Posted: 07/07/13 12:07 PM

If the oil flows better when it gets warm, then the first line of business is to service it. Run the engine for approx. 500/miles and service it again. It should inprve the shift pattern. Maybe someone knows
how to adjust the T/V CABLE. The early 700R4 are weak...... Grin  Cool

Bob  

Post Reply
jokerZ71
I love my Chevy Chevette!
Posts: 22
Joined: 05/13
Posted: 07/07/13 01:36 PM

No TV cable on his trans.  
97 Z71 extended cab,5.7,4L60E,285/75-16,American Outlaw Buckshot Wheels.528,000 miles.

Post Reply
TO TOP