Ad Radar
Item Posts    Sort Order

Initial Timing for a Small Block Chevy

 
tintinkerouac
I love my Chevy Chevette!
Posts: 1
Joined: 09/12
Posted: 09/09/12 06:31 AM

I've been trying to sort out some timing difficulties with my new-to-me 1967 Impala.  It has (for I don't know what reason) a 1975 350 from a C-10 in it and it runs very poorly at all with the timing set a 4 deg BTDC.  I do recognize that this engine makes it a poor topic for "Chevy High Performance"... Grin , but hoped someone here could help anyway.  I opened up the timing chain cover to see if maybe it had slipped a link.

I have always understood that with the dots aligned (cam at 6/crank at 12) #1 would be at TDC on compression and the distributor should be pointing at #1, but on my engine it just wasn't like that. When my dots are aligned, #1 is TDC on exhaust and #6 is TDC on compression. It was running when I opened it up but the timing was really messed up (needed 30 deg or more BTDC); I might have had more luck trying to time it on #6  (but I'm not sure on this either; more later).

Before I pulled the driver's side head (I'm inspecting the heads while it's apart) I verified that when compression was building on #1 and the crank dot was approaching 12 o'clock, the cam dot was at 12 o'clock also;  it sure seems like the sprocket mark on the cam is 180 out, but I've compared it to a new timing chain set I bought and it's the same.

Question is, does anyone know why a SBC would be set up like this? I would have though this wasn't possible due to key way configurations, etc. Does anyone know how this could be corrected? I can obviously put it back together & time it on #6, but this seems very non-standard. Additionally, (it'd be great if someone could help me get my cranium around this), am I correct in suspecting that I'd see no difference by timing it on #6?  Since the crank goes around twice every time the cam and hence the distributor goes around once, the mark would be there 180 out when #1 fired anyway...

I appreciate any help anyone can give me.  

Post Reply
zman123
Everything in my driveway’s a Chevy
Posts: 537
Joined: 06/08
Posted: 09/09/12 07:23 AM

Start with initial timing 8-10 degrees advanced, vaccuum disconnected, total timing should be 33-36 degrees vaccuum connected @ 2000-2500 RPM. You really didn't give us much to go on. Has this motor been rebuilt? Is it all stock? You didn't say just how it was running. 1975 was just about the worst for chevy as far as performance goes. the heads are probably very low compression as well as the pistons. There are are a lot of smart guys on here, I'm sure you will figure it out.  

Post Reply
redneckjoe69
I mow my lawn and find Chevys
Posts: 2337
Joined: 03/10
Posted: 09/09/12 07:27 AM

http://www.youtube.com/watch?v=UYGU7mTwsZc&playnext=1&list=PL02B349C676539093&feature=results_video         heres a video you can watch about timing.  sorry, gotta copy/paste it.  yes, your correct.  when number 1 is at TDC on on the compression stroke, the cam dot will be at 12 oclock.  install your chain with the cam gear at 6 oclock.  then rotate the motor over til its at 12 oclock.  drop in your distributer, pointed at number 1 and it should fire right up.  IDK it was designed that way?    welcome to CHP. Cool  

Post Reply
pepsi1
I mow my lawn and find Chevys
Posts: 1718
Joined: 09/11
Posted: 09/09/12 01:56 PM

I agree with Joe and zman they have it all covered. 8* to 10* initial advance is right on the money. For your total vacuum advance keep it at 30* in at 2000RPM. I would check the crank sprocket for any advance key. Sometime rather then go through the correct way to advance a cam. We can use a key to advance the cam with 2*,4*,6*,8* etc. If there is a crank key in there remove it.

A 1975 C-10 engine may have a forged crank in it and steel good rods. So if you pull the bottom end check the crank numbers. That was around the years when all the big 3 were taking power from the engines...If the engine was painted red it's a good chance you may have some good pieces in that engine.

I HAVE TO TELL THIS STORY AS I NEVER REALLY SHARED IT WITH CHP OR THE REGULAR GUYS ON THE CHP FORUM...... Cool

I purchased a 1979 Camaro Z28 that for some reason was a fast car for that period. I bought it from a woman from California that moved to New Jersey where I lived. She was buying a 1980 Camaro. I asked her if any engine work was ever done to it, she said no. She was actually kida pizzed. Now this was 1980 when I bought it from her.

I ran it for a year an it just puzzled me why this Factory Freak was so Fast..LOL...It was a different animal. I bought my wife a 1981 Z28 Camaro for her birthday. It didn't have the power the '79 bad boy had. It ran good for it's time, but the '79 was a different car. Grin  Cool

I pulled it apart in the winter of '81/'82, and to my surprise, I had a real LT-1 engine in that bad boy. It was like going back to the late 1960's. I checked the engine code to the vin to cross reference, and it all was correct. It was a real LT-1....

The Forged steel crank P/N went back to 1969. The pink Rods and forged pistons, I still to this day can't believe it, and what I had. The bearings were fitted as they did back then with the Delco Moraine 400 bearings. So I was satisfied I had an LT-1. It was just decammed a little, and for California emissions. The heads were 186's when I CC'd them they measured out to 70cc's. To kill the compression ratio.

I have never told this story before today. I have been around small and big block chevy's for 45+ years. I have seen strange things in some small blocks.

My buddy had a 1971 Impala. He pulled his camper with. Well it was getting tired. Now this was a stock 2bbl. 350 with a TH350 trans. He did had some rear gear in it for pulling. He just wanted to go though it put a 4bbl and intake on it a little more cam Blah, Blah, Blah....With that said. Grin  Cool

I get into it and that sucker had a forged crank, and connecting rods that were painted GREEN of all colors. I called a friend that I considered the GURU back then. He told me that GM did use a green paint on LT-1 rods. I said okay. It made sense to me a forged crank and forged rods.. The GURU told me that GM did not hold up an assembly line for a crankshaft or rods etc. So if they needed a crank and all they had was a forged crank thats what it got...forged crank or forged rods etc...It made sense it was done on a lot of production lines back then... Confused

Thats my story and I'm sticking to it...LOL... There are more, as I'm sure other guys that have been around the automotive industry can tell your.... Thanks for listening, and reading.... Grin  Cool

Bob  

Post Reply
skyeking
I mow my lawn and find Chevys
Posts: 2738
Joined: 08/09
Posted: 09/09/12 06:07 PM

When are you moving to Nova Scotia old man??...
 I'm rollin' over......Good on ya Bob!!..  
skyeking

Post Reply
pepsi1
I mow my lawn and find Chevys
Posts: 1718
Joined: 09/11
Posted: 09/09/12 08:49 PM

How are you skyeking Noel?

No...Nova Scotia for me cold enough here.
Did you like that story. I have a lot of them as we older dudes do...LOL...
I feel it's time to start sharing some knowledge, and once in awhile a story or ywo. That was the first time I ran into something that actually was a plus for me.I knew the engine was a freak as we nick named them back in the day....

Bob

I got company cars back in the day. I had a 1978 Chevy Caprice S/W that my company loaded up. Then we could ad options also. Well I opted for the 350 with a 4BBL carb.

When I started the engine after it sat for atleast 4 hours the engine would knock. Then go away. I got it to the dealer, he did some load test on the crank pulley belts. There was so many belts driven off the crank.I'm not surprised the crank bent. He said the frony main has to be replaced. I asked just the front main. Yeah GM used a conical or egg shaped front main bearing. It was to help keep the load equal as there were so many accessory belts on the front of the engine, I was told the crank would flex under load. Well how true that was I don't now. They replaced the bearing and it never knocked again. They went back to a standard bearing...  

Post Reply
skyeking
I mow my lawn and find Chevys
Posts: 2738
Joined: 08/09
Posted: 09/13/12 05:04 PM

Hi Bob,
Sometimes they get strange ideas at our expense.
Stay safe olde timer...  
skyeking

Post Reply
waynep71222
I have an SS396 tatoo
Posts: 448
Joined: 03/12
Posted: 09/14/12 09:37 AM

just in case you come back...

there are several different timing mark locations...  

these dampers have the keyway aligned.. but you notice the timing marks are at different positions...

Chevybalancermarks

take a look at the keyway location inside the damper... 45 degrees to the right... that is always TDC.. but its TDC for #1 and #6..  

8Inchtimingmarks


the Crank turns twice to each turn of the cam..

Sbccamtiming

if the cam dot lines up with the cam sprocket at 6 o clock with the crank sprocket at 12 o clock.. thats it.. ...


now...  go back.. look at the harmonic damper holes for mounting the crank pulley...   if you get the damper so the timing mark is somewhere between 12 and 2:30 position..  if the pulley is on.. move damper so the closest pulley bolt to 45 degrees to the right.. see if your timing marks line up..  if not.. then we have to go farther to verify TDC...


this does not effect listening to how the engine runs...

i would like to know if you have also installed the HEI ignition with the later motor into the impala... or if you have points and condenser still.

out of adjustment points could be your problem..   with points.. you have to adjust dwell first.. then check the timing..

if you don't have a dwell meter.. and you can get the engine running..  slowly turn the allen wrench to the left..  as the engine dies.. stop.. turn it exactly half a turn to the right..  that should get you somewhere between 29 and 31  degrees of dwell.. close enough.. a long time mechanic showed me that decades ago..

hope that you come back and get this.. let us know what happened..  

Post Reply
skyeking
I mow my lawn and find Chevys
Posts: 2738
Joined: 08/09
Posted: 09/17/12 06:09 PM

Hi there,
 A Stock HEI with *8 // 36* total should last 5 years with
 next to No maintenance if used carefully.
 
  When Honda junked the points idea for their bikes it was
 a damn good idea for all to follow...No rice 4 me!!  Noel...  
skyeking

Post Reply
TO TOP