Item Posts    Sort Order

Spark or no Spark

 
marc.harland
I love my Chevy Chevette!
Posts: 2
Joined: 05/10
Posted: 05/09/10 06:56 AM

I've owned a 65 Malibu for 9 years. I'm running a warmed up 350ci motor with 291 casting humpback heads w/Harland/Sharp 1.5 roller rockers, 1976 truck block w/4bolt mains, L79 cam, singleplane torker II aluminum intake w/Holley dbl pumper 650cfm carb, all flowing thru Headman 1 5/8 headers to a Flowmaster 2.5 inch exhaust w/50series mufflers. About 7 years back I added a MSD 6A box, Pro billet distributor and Blaster 2 coil. As I live in northern Michigan the car gets stored every winter in my non-heated garage with a good quality car cover and up on jack stands. I have a couple of questions. What kind of horsepower/torque do I have with this motor combo? This year since I've pulled the car out of storage I've had an intermittant no spark problem which I haven't been able solve. Somtimes I can start it up and it runs just fine. Other times I can start it up and it runs for maybe 1 minute and stalls. Then when I crank it over it just cranks and cranks but won't start. When I check for spark there is no spark. I did pull the distributor cap to find some rust this year which I cleaned up as best I could. This didn't make any difference. At this point I took it to my mechanic and he found a burnt spot on the bottom of the coil where it had slid down in the bottom of the coil bracket and was contacting the intake. So I had him replace the coil with new Blaster II coil and that didn't cure the problem. Have you got any idea what the problem is? I love your mag and have been a reader for over 10 years and subscriber ever since I bought my Mali. Any insight would be greatly appreciated. Thank you so much for your helpful, publication. Marc Harland, Grayling, Mi  

Post Reply
tuffnuff
Moderator
Posts: 7841
Joined: 12/09
Posted: 05/09/10 07:08 AM

Mark,,,
Funny you should have the same problem I just "solved" with my small block in a '94 short box,,, the coil wire ends were corroded because of dissimilar metal corrosion (galvanic corrosion).
I replaced the coil wire because it sees 8 times as much spark as any plug lead and then cleaned all the terminal ends in the coil and cap. The wire ends followed.
Scrape them super clean and with luck, you'll have more power and a happy engine again,,, like mine.
Ohhh,,, and welcome to the forum, by the way...
Grin  
When The Flag Drops.,.

tuffnuff

The Bull ***t Stops.,.
tuffnuff

P. Engineer, Engine Builder

Post Reply
Pontiacman2
Moderator
Posts: 8956
Joined: 09/08
Posted: 05/09/10 07:14 AM

+1  
Pontiacman2
Pontiacman2

Professional Hi-performance engine builder

Post Reply
day56
I love my Chevy Chevette!
Posts: 3
Joined: 12/11
Posted: 12/25/11 06:44 AM

no spARK ON MY 1981 CORVETTE.IT CRANKS OVER BUT NO SPARK  

Post Reply
day56
I love my Chevy Chevette!
Posts: 3
Joined: 12/11
Posted: 12/25/11 06:45 AM

CAR WAS RUNNING FINE. JUST STALLED OUT.IT CRANKS OVER FINE BUT DOESNT START. THERE IS NO SPARK.WHAT CAN I CHECK FOR  

Post Reply
idrivejunk
I mow my lawn and find Chevys
Posts: 5119
Joined: 12/09
Posted: 12/25/11 08:02 AM

day, you need to start a new thread to discuss your trouble, this is an old thread.

Sounds like your ignition module crapped, some parts stores can check those. Be sure the distributor rotor is turning while you crank. if it doesn't the timing chain broke.  
idrivejunk

Post Reply
day56
I love my Chevy Chevette!
Posts: 3
Joined: 12/11
Posted: 12/25/11 08:36 AM

THANKS THE ROTOR IS TURNING FINE.I WILL SEE ABOUT GETTING THE IGNITION MODULE TESTED I WILL KEEP YOU POSTED  

Post Reply
TO TOP